Emojis und Gif's

Last Forumbox

Clan / HP Vorst.. » Ein Gruß eines ...
Autor: 007Promi Letzter: Elster

Todo Listen Ein.. » We want you Ban...
Autor: 007Promi Letzter: System

Auftrag beendet.. » Header...
Autor: Mictlancihuatll Letzter: System

Auftrag beendet.. » Stream Package ...
Autor: Nerkses Letzter: System

Auftrag beendet.. » Mauszeiger...
Autor: McCracker007 Letzter: System

Auftrag beendet.. » Spinosaurus Zah...
Autor: Mictlancihuatll Letzter: System

Auftrag beendet.. » Spinosaurus...
Autor: Mictlancihuatll Letzter: System

Sonstiger Kram.. » Komplette Resta...
Autor: Vanessa Letzter: System

Homepage Update.. » Angebot an Emoj...
Autor: Outi77 Letzter: Outi77

Sonstiger Kram.. » Lasst uns ihn b...
Autor: Glatze Letzter: Glatze

Auftrag beendet.. » Logo Design...
Autor: Sniker Letzter: System

Sonstiger Kram.. » Frohe Feiertage...
Autor: FZ Rebell Letzter: Glatze

Sonstiger Kram.. » Clearingstelle ...
Autor: Tatanka Letzter: shouta

Fragen zu Modul.. » BB Code und For...
Autor: Hellraiser Letzter: Outi77

Auftrag beendet.. » Neuer Avatar wi...
Autor: Nerkses Letzter: System


2
11  Verfasst: 19.01.2021 - 14:59 Uhr
Teilenclose


Hellraiser
OK. Hier kann geschlossen werden. Mein Kollege stellt auf Ilch 2 um

Kein Support per PM & E-Mail! Bitte das Forum nutzen!
0 Mitglieder finden den Beitrag gut.
12  Verfasst: 19.01.2021 - 15:13 Uhr
Teilenclose


Elster
andererseits haste im plesk ja sicher die möglichkeit mit älteren php versionen zu arbeiten, ist zumindest bei uns so.
da kannste die php version wählen mit der die seite laufen soll.


Zuletzt modifiziert von Elster am 19.01.2021 - 15:14:56

Kein Support per PM & E-Mail! Bitte das Forum nutzen!
0 Mitglieder finden den Beitrag gut.
13  Verfasst: 19.01.2021 - 16:13 Uhr
Teilenclose


Hellraiser
Er will ja von ilch nicht weg. Er meinte, das er damit ,,Groß" geworden sei. Naja, wie er meint. Wird sich nur umschauen, wenn er keine Designs findet :Personen_32:

Kein Support per PM & E-Mail! Bitte das Forum nutzen!
0 Mitglieder finden den Beitrag gut.
14  Verfasst: 19.01.2021 - 16:32 Uhr
Teilenclose


Elster
deshalb meine ich ja er soll mal in seinem plesk schauen ob er ältere php versionen auswählen kann, dann kann er ilch 1.1 weiter nutzen

Kein Support per PM & E-Mail! Bitte das Forum nutzen!
0 Mitglieder finden den Beitrag gut.
15  Verfasst: 19.01.2021 - 16:59 Uhr
Teilenclose


Outi77
Ich habe heute mal spaßeshalber auf einer lokalen Test-Installation für ilch1.1P von php5.6 auf php7.x umgestellt.
Es sind sicherlich ein paar Schritte zu machen, aber Alles in Allem gehts. Wenn man sich gut auskennt, vielleicht 90 Minuten Arbeit.
Ich will niemanden von irgendetwas überzeugen, aber falls Dein Kollege nach dem Umstieg auf ilch2.x selbst noch bissl Hand anlegen möchte, ist das nicht mehr ganz so einfach :Personen_6:

Kein Support per PM & E-Mail! Bitte das Forum nutzen!
0 Mitglieder finden den Beitrag gut.
16  Verfasst: 19.01.2021 - 17:11 Uhr
Teilenclose


Hellraiser
Ich weiß nur, das es bei Strato ist. Da gibt es die PHP 5 Version nicht mehr. Und auskennen? Der? Niemals. Soll er machen. Ist ja seine Seite :Personen_65:

Kein Support per PM & E-Mail! Bitte das Forum nutzen!
0 Mitglieder finden den Beitrag gut.
2